Upstream resource outage affecting some transit data
Incident Report for Actionfigure Screen and Mobile
Resolved
Although the upstream provider has not yet closed their incident, service has been restored now for a full 15 minutes. We are closing our incident here. If further interruptions occur we will open a new one.
Posted Aug 13, 2021 - 17:19 EDT
Monitoring
An upstream resource provider is having a networking outage that is intermittently keeping us from accessing a portion of the transit data needed for our products. The provider is aware of the issue and is actively attempting to mitigate it.
Posted Aug 13, 2021 - 17:04 EDT
This incident affected: Data for Actionfigure products.